Where Is The Firewall? - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-27-2013, 12:59 AM Thread Starter
Newbie
 
Join Date: Jan 2012
Location: PDX
Posts: 24
I'm trying to set up my sound system by installing an amp but could not find a hole that I can run my positive wire through the fire wall. I notice on the passenger side that there's a bunch of wires that runs through the wall but its already a tight space which I cannot run my wire through.

Anyone knows where the holes are or better yet, where is the best place to drill a hole to run my positive wire through?

Thanks in advance.


05 Outlander UT with manual transmission
swoosh0217 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-28-2013, 03:04 PM
Super Moderator
 
Join Date: Oct 2008
Location: Alberta
Posts: 880
If I remember to do so I'll try to take a peek tonight where they ran the wire to the amp for me.


Audio: JVC KD-ABT22 / JL sub+speakers / Sound deadening
Engine: WR-SRI / RRM 25% UDP / 6G75 TB
Other: RA Mudflaps
izerous is offline  
post #3 of 5 (permalink) Old 02-05-2013, 11:41 AM
Super Moderator
 
Join Date: Oct 2008
Location: Alberta
Posts: 880
Did end up forgetting about this, quickly stepped downstairs and took a look so I don't forget again. The way the shop ran the amp power cable was directly from the battery, then routed back towards the brake fluid res and into the firewall behind the strut tower (think that is the right name for it). Not sure off hand if it is a factory hole they just reused or if they made their own hole and sealed it.


Audio: JVC KD-ABT22 / JL sub+speakers / Sound deadening
Engine: WR-SRI / RRM 25% UDP / 6G75 TB
Other: RA Mudflaps
izerous is offline  
post #4 of 5 (permalink) Old 02-14-2013, 05:31 PM Thread Starter
Newbie
 
Join Date: Jan 2012
Location: PDX
Posts: 24
<div class='quotetop'>QUOTE (Izerous @ Feb 5 2013, 11:41 AM) <{POST_SNAPBACK}></div>
Quote:
Did end up forgetting about this, quickly stepped downstairs and took a look so I don't forget again. The way the shop ran the amp power cable was directly from the battery, then routed back towards the brake fluid res and into the firewall behind the strut tower (think that is the right name for it). Not sure off hand if it is a factory hole they just reused or if they made their own hole and sealed it.[/b]


Thanks Izerous. Are there any other wires running through the hole or just the red wire? I'll take a look when I get home later.


05 Outlander UT with manual transmission
swoosh0217 is offline  
post #5 of 5 (permalink) Old 02-15-2013, 08:45 AM
Veteran
 
SRSONE's Avatar
 
Join Date: Jun 2008
Location: naples,fl
Posts: 4,032
<div class='quotetop'>QUOTE (swoosh0217 @ Jan 27 2013, 12:59 AM) <{POST_SNAPBACK}></div>
Quote:
Anyone knows where the holes are or better yet, where is the best place to drill a hole to run my positive wire through?[/b]

they generally dont just leave holes in the firewall..the only holes are there for the wiring harnesses that go thru them..

you pretty much find a space with nothing on either side of it and drill a hole and either use a new grommet or seal it with something else so that water cant get into the car either

that pretty much how i have installed wiring for stereos..

I am a rocker, I am a roller, I am an out of controller!
the nightrider


What the **** is an aluminum falcon?
SRSONE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome