Welcome Guest ( Log In | Register )

Mitsubishi-Forums.com > Technical > Performance
Mitsubishi-Forums.com - The UNOFFICIAL Mitsubishi Community This site is NOT affiliated in any way with Mitsubishi or any of it's subsidiaries. Our goal is to provide Mitsubishi owners an information outlet - a means to communicate with other Mitsubishi owners. It is simply a community where fans and owners can get the right information for tuning, customization and general discussions on anything about Mitsubishi. You'll find the answer to almost any question about your Mitsubishi in this site. If not, simply join and ask! We have many willing expert members just waiting to answer your questions.

Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
 
Reply to this topicStart new topic

Do you like Mitsubishi-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Clutch Pedal Malfunction
Donny
post Jan 18 2012, 10:52 AM
Post #1


Newbie


Group: Members
Posts: 4
Joined: 8-March 11
Member No.: 101,696
Status: Offline
Location: Netherlands
Drives: 1998 Mitsubishi Lancer CK1A, 1999 Opel Omega B1 MV6



I've got a weird problem that's driving me absolutely insane.

Car:
Mitsubishi Lancer (CK1A), 1998
4G13 Engine, 1.3 gasoline.
Manual transmission
Hydraulic clutch assembly
135.000 km

Symptoms:
The clutch pedal has some kind of resistance point when I let it come up, right around the point where the clutch grips.
when the pedal is released further, it bounces to the left and pops up, sort of like a dislocated jawbone. I don't know how else to describe it.
When it does, it sometimes doesn't get past that point of resistance at all, causing the clutch to slip and the car to jerk uncontrollably.
This prevents you from driving away normally because it affects the grip of the clutch.
There's no wiring, upholstery or floor mat in the way, and the cylinders don't seem to be leaking.
There's no physical obstruction whatsoever.

When:
This occurs only while the engine is running, and only in gear (any gear).
When the engine isn't running or when the gearbox is in neutral position with the engine running, it does NOT occur...
It also doesn't occur every time the pedal is used, like when I have somebody else look at it. (IMG:style_emoticons/default/dry.gif)

Thoughts:
My guess is that the fingers are somewhat worn out, because it only occurs with a running engine. if it was a clutch cylinder, it should do the same with the engine not running. That's what I think.
I just can't figure out if it's a part of the assembly that is worn or broken so I can't operate the clutch properly,
or if it's the clutch that's making the assembly feel weird.

Has anybody ever had this problem or does anyone know what this is?

Thanks.
Go to the top of the page
 
QuoteReply
chain rattle
post Feb 13 2012, 12:34 AM
Post #2


Magna Buff
Group Icon

Group: Super Mod
Posts: 2,434
Joined: 12-January 06
Member No.: 19,697
Status: Online
Location: Brisbane Australia
Drives: vt v6 commadore wagon



bleed the slave cyl of the clutch

if not leaking and no better

faulty clutch pressure plate

fit a clutch kit


Go to the top of the page
 
QuoteReply
Donny
post Feb 24 2012, 04:24 AM
Post #3


Newbie


Group: Members
Posts: 4
Joined: 8-March 11
Member No.: 101,696
Status: Offline
Location: Netherlands
Drives: 1998 Mitsubishi Lancer CK1A, 1999 Opel Omega B1 MV6



Allright, I'll try that first.

The thing is: The manual is pretty mute on that:
(IMG:http://members.home.nl/rkeulemans/mitsu_bleed.GIF)
See what I mean?

It's got 2 bolts on top of the slave cylinder.
Have you got some pointers for me?

Thanks
Go to the top of the page
 
QuoteReply
  Advanced Search
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Mitsubishi listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Clutch Pedal Assembly And Brake Pedal
I need part numbers
3 brunoboy650 442 19th February 2013 - 01:23 AM
Last post by: brunoboy650
No New Posts Clutch Upgrade
17 gottligm 672 22nd May 2012 - 04:57 PM
Last post by: gottligm
No New Posts Clutch On Outlander Turbo - Same As Evo?
Heeeeeeeeeeeelllllppppp
4 Magnus 614 15th May 2012 - 08:56 AM
Last post by: Magnus
No New Posts Topic has attachmentsPedal Travel Sensor,throttle Position Sensor , Acceleration Pedal Assy
information about part missing
5 owexonline 772 26th April 2012 - 02:39 PM
Last post by: owexonline
No New Posts Clutch 4g63
Clutch/gearbox removal
1 carfix 421 3rd October 2011 - 04:55 AM
Last post by: Comper100

 
 
 
Time is now: 30th July 2014 - 04:15 PM
Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
Privacy Statement