Welcome Guest ( Log In | Register )

Mitsubishi-Forums.com > Mitsubishi Models > Eclipse Forum > 3G (2000-2005) Eclipse
Mitsubishi-Forums.com - The UNOFFICIAL Mitsubishi Community This site is NOT affiliated in any way with Mitsubishi or any of it's subsidiaries. Our goal is to provide Mitsubishi owners an information outlet - a means to communicate with other Mitsubishi owners. It is simply a community where fans and owners can get the right information for tuning, customization and general discussions on anything about Mitsubishi. You'll find the answer to almost any question about your Mitsubishi in this site. If not, simply join and ask! We have many willing expert members just waiting to answer your questions.

Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
 
Reply to this topicStart new topic

Do you like Mitsubishi-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Headlights Flashing For No Reason, Headlights start flashing & drain batter
mike381
post Jul 9 2008, 12:36 PM
Post #1


Newbie


Group: Members
Posts: 17
Joined: 23-December 07
Member No.: 49,792
Status: Offline
Location: Willis, Michigan
Drives: 2001 Mitsubishi Eclipse



I have a 2001 Eclipse GT and have been having a problem with the high beam Headlights and front marker lights flashing for no reason. When I first bought the car the Highbeam relay was missing and I installed a new one and this is when that problem began. If you notice them flashing you can hit the remote door lock button and it will quit for awhile. Sometimes it starts back up within the hour and sometimes it goes for days without doing it. Is there a motion sensor anywhere that can be causing this or is this a grounding issue in the door locks somewhere? Thanks for any help.

Mike
Go to the top of the page
 
QuoteReply
Guest_Eclipsetech_*
post Jul 9 2008, 04:55 PM
Post #2





Guests







sounds like an alarm grounding out problem. remove the power wire to your alarm and see if that keeps the lights from flashing. if it does then you just need to test your power wire and ground wire for continuity. if that doesn't point out your problem, then its possibly your alarm is faulty.

if unplugging the alarm doesn't fix it, then take it to a shop that specializes in electrical problems. might cost you between 50-100 bucks to get it fixed depending on where you live.
Go to the top of the page
 
QuoteReply
mike381
post Jul 9 2008, 10:33 PM
Post #3


Newbie


Group: Members
Posts: 17
Joined: 23-December 07
Member No.: 49,792
Status: Offline
Location: Willis, Michigan
Drives: 2001 Mitsubishi Eclipse



Ok now this may sound silly but did Mitsubishi install a factory alarm in all 2001 Eclipse GTs? If so, where is it located. I don't see it in any of the online wiring diagrams.

Thanks,

Mike
Go to the top of the page
 
QuoteReply
roughneckeyad
post Jul 13 2008, 07:36 PM
Post #4


Senior
***

Group: Members
Posts: 471
Joined: 17-August 07
Member No.: 43,757
Status: Offline
Location: Georgia, USA
Drives: 03' Mitsubishi Eclipse Spyder GS



the relay wasnt missing, the relay box is messed up, so the previous owner took it out, u put a new one, its doing the same **** again. Fix that
Go to the top of the page
 
QuoteReply
mike381
post Jul 13 2008, 10:29 PM
Post #5


Newbie


Group: Members
Posts: 17
Joined: 23-December 07
Member No.: 49,792
Status: Offline
Location: Willis, Michigan
Drives: 2001 Mitsubishi Eclipse



Can you elaborate a little bit with regards to the "relay box being messed up"? I'm not sure I follow what your saying. I don't think that the relay is bad. Are you saying that you think the box itself has a bad ground or something?
Go to the top of the page
 
QuoteReply
  Advanced Search
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Mitsubishi listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Not Sure Of Model / Engine & Year Starwagon
5 stuee 237 29th April 2014 - 06:10 AM
Last post by: chain rattle
No New Posts No Owners Manual ! Questions.
Few questions.
8 MitsuRay 316 3rd April 2014 - 12:29 AM
Last post by: KiT TeUnG 2549
No New Posts No Dash Lights Or Right Tail Light
3 johnny37 183 29th March 2014 - 03:02 PM
Last post by: KiT TeUnG 2549
No New Posts Headlights
3 danshep 943 6th March 2012 - 01:42 AM
Last post by: KiT TeUnG 2549
No New Posts Headlights For A 2001 Eclipse Gt
3 dick3612 952 27th February 2012 - 03:20 PM
Last post by: SRSONE

 
 
 
Time is now: 22nd September 2014 - 09:18 PM
Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
Privacy Statement