Welcome Guest ( Log In | Register )

Mitsubishi-Forums.com > Mitsubishi Models > Eclipse Forum > 4G (2006+) Eclipse
Mitsubishi-Forums.com - The UNOFFICIAL Mitsubishi Community This site is NOT affiliated in any way with Mitsubishi or any of it's subsidiaries. Our goal is to provide Mitsubishi owners an information outlet - a means to communicate with other Mitsubishi owners. It is simply a community where fans and owners can get the right information for tuning, customization and general discussions on anything about Mitsubishi. You'll find the answer to almost any question about your Mitsubishi in this site. If not, simply join and ask! We have many willing expert members just waiting to answer your questions.

Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
 
Reply to this topicStart new topic

Do you like Mitsubishi-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Convertible Top Problem
bobsmyuncle
post Sep 10 2010, 09:04 PM
Post #1


Newbie


Group: Members
Posts: 4
Joined: 24-May 10
Member No.: 89,684
Status: Offline
Location: Canada
Drives: 2007 Eclipse Spyder



Hi guys,

I'm trying to help out my GF with her 2007 Spyder. Battery died (not sure why) while we were at a car show. After having been boosted, we got home and tried to close the top with no luck.

There was a brief sound of the motor (I assume) trying to work and then it stops. There are no beeps like I've seen mentioned elsewhere but there was a message flasher about the roof. This played out the same for three or four attempts.


So of course I figured there was not enough juice and replaced the battery as it needed replacing anyway. I was surprised when the condition persisted. Now however there is no sound of the motor trying, and no message flashing. There IS a small clicking sound coming from the door switches though!


I know nothing of these cars, so all I've done is check the fuse (dash) and scoured the net. I can't help but feel this is somehow related to the battery but I'm lost. I'm 'a car guy' and can perform advanced stuf on older vehicles, but I don't like to go blindly into vehicles I'm completely unfamiliar with.

Any thoughts? Any help would be greatly appreciated!

I've looked for an online shop manual but haven't found anything either. We are a little tight on cash so I'd REALLY like to avoid thew dealership.
Go to the top of the page
 
QuoteReply
SRSONE
post Sep 11 2010, 02:39 AM
Post #2


Veteran
*****

Group: Members
Posts: 4,026
Joined: 19-June 08
Member No.: 59,794
Status: Offline
Location: USA
Drives: 2007 OUTLANDER ES with the v6 and the 6 speed(no flappy paddles),2001 kia rio,1979 chevy k20 stepside



did u manually close the top?
if u did
check that the manual release valve is closed all the way...


also try disconnecting the battery and clearing the computer...if the top didnt cycle it may have set codes which need to be cleared before it will work...if they wont clear u may need to have them cleared by the dealer

also is it over 60k?
car should have 5 year/ 60,000 mile warranty which covers the top
Go to the top of the page
 
QuoteReply
bobsmyuncle
post Sep 12 2010, 03:10 PM
Post #3


Newbie


Group: Members
Posts: 4
Joined: 24-May 10
Member No.: 89,684
Status: Offline
Location: Canada
Drives: 2007 Eclipse Spyder



QUOTE (SRSONE @ Sep 11 2010, 03:39 AM) *
did u manually close the top?
if u did
check that the manual release valve is closed all the way...


also try disconnecting the battery and clearing the computer...if the top didnt cycle it may have set codes which need to be cleared before it will work...if they wont clear u may need to have them cleared by the dealer

also is it over 60k?
car should have 5 year/ 60,000 mile warranty which covers the top


Hi, I really appreciate the input!

I didn't manually close it yet, as I understand once it's closed I HAVE to go to the dealer. I was really hoping to avoid that.

The batter was disconnected while I installed the new one. I guess there is a charge still in the capacitors (or whatever they are). Any idea how long I should wait? Is 'clearing the computer' (unless we have codes of course) accomplished simply by disconnecting the battery for a while?

If we threw codes the engine light would be one right?

Of course we are JUST over the warranty mark LOL!

Again I really appreciate the feedback, thank you!
Go to the top of the page
 
QuoteReply
SRSONE
post Sep 12 2010, 08:42 PM
Post #4


Veteran
*****

Group: Members
Posts: 4,026
Joined: 19-June 08
Member No.: 59,794
Status: Offline
Location: USA
Drives: 2007 OUTLANDER ES with the v6 and the 6 speed(no flappy paddles),2001 kia rio,1979 chevy k20 stepside



no the top will not turn on the check engine light...
the codes will flash the little light above the button and usually beep..

if the top codes dont clear by disconnecting the battery then yes u will have to have it cleared with a scanner...
u can call around to some local shops and see if they can scan the top...otherwise yes u will have to take it to the dealer.
Go to the top of the page
 
QuoteReply
bobsmyuncle
post Sep 12 2010, 11:55 PM
Post #5


Newbie


Group: Members
Posts: 4
Joined: 24-May 10
Member No.: 89,684
Status: Offline
Location: Canada
Drives: 2007 Eclipse Spyder



QUOTE (SRSONE @ Sep 11 2010, 03:39 AM) *
also try disconnecting the battery and clearing the computer...



DING, DING, DING we have a winner!

I can't tell you enough how much we appreciate the insight!!

I should KNOW better, while the battery had been disconnected I didn't let enough time pass, as a firefighter I should really have considered that (IMG:style_emoticons/default/liebe011.gif)
Go to the top of the page
 
QuoteReply
  Advanced Search
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Mitsubishi listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Top Problem
Top is not consistent
2 Spyder Dan 147 12th May 2014 - 12:05 PM
Last post by: Spyder Dan
No New Posts Problem With Rear Hatch Glass Lock
5 DavidE 411 3rd March 2014 - 12:28 PM
Last post by: KiT TeUnG 2549
No New Posts Problem With Left Speaker When Playing Cd?
5 JC-Lancer2010 492 13th August 2012 - 11:54 PM
Last post by: russ6047708gts
No New Posts Problem With Reverse Gear On Amt Gearbox
Reverse gear issue
8 gtz105 1,830 1st July 2011 - 11:59 AM
Last post by: Tadhg
No New Posts Problems With Hid Lights And Auto Running Lights
How do i turn off my day time auto running lights in my lancer GTS
4 sam81 1,329 20th January 2011 - 03:48 AM
Last post by: sam81

 
 
 
Time is now: 2nd September 2014 - 06:41 PM
Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
Privacy Statement