Welcome Guest ( Log In | Register )

Mitsubishi-Forums.com > Mitsubishi Models > Eclipse Forum > 4G (2006+) Eclipse
Mitsubishi-Forums.com - The UNOFFICIAL Mitsubishi Community This site is NOT affiliated in any way with Mitsubishi or any of it's subsidiaries. Our goal is to provide Mitsubishi owners an information outlet - a means to communicate with other Mitsubishi owners. It is simply a community where fans and owners can get the right information for tuning, customization and general discussions on anything about Mitsubishi. You'll find the answer to almost any question about your Mitsubishi in this site. If not, simply join and ask! We have many willing expert members just waiting to answer your questions.

Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
 
Reply to this topicStart new topic

Do you like Mitsubishi-Forums.com? Link to us and help spread the word about our forum. Thanks!
> Misfire # 3 Cylinder
06 eclipse
post Oct 24 2005, 12:36 PM
Post #1


Member
*

Group: Members
Posts: 55
Joined: 28-July 05
Member No.: 13,153
Status: Offline
Location: nyc usa
Drives: 2006 eclipse gt 6speed



Anyone who is getting a service engine light on the 2006 Eclipse and the code states "misfire on the #3 cylinder", Mitsubishi issued a software update to reflash the computer. I had it done today. Mac West NYC
Go to the top of the page
 
QuoteReply
eclipsed4utoo
post Oct 24 2005, 01:08 PM
Post #2


Got Boost? Me Either
*****

Group: Members
Posts: 3,630
Joined: 8-October 04
Member No.: 1,887
Status: Offline
Location: Florence, South Carolina
Drives: 2003 Red Eclipse GT



since this could be a problem for everybody....i will pin it to the top
Go to the top of the page
 
QuoteReply
06 eclipse
post Oct 24 2005, 01:36 PM
Post #3


Member
*

Group: Members
Posts: 55
Joined: 28-July 05
Member No.: 13,153
Status: Offline
Location: nyc usa
Drives: 2006 eclipse gt 6speed



thanks , finally got it fixed ,it took over 1hour hooked up to a lap top to do it, they claim the car had to relearn anyway after them doing this car seems to pull much stronger from 2nd to 3rd breaks them loose at 40mph.
Go to the top of the page
 
QuoteReply
eclipsed4utoo
post Oct 24 2005, 01:55 PM
Post #4


Got Boost? Me Either
*****

Group: Members
Posts: 3,630
Joined: 8-October 04
Member No.: 1,887
Status: Offline
Location: Florence, South Carolina
Drives: 2003 Red Eclipse GT



the code was "P0303 Cylinder 3 Misfire Detected", correct?
Go to the top of the page
 
QuoteReply
06 eclipse
post Oct 25 2005, 10:54 AM
Post #5


Member
*

Group: Members
Posts: 55
Joined: 28-July 05
Member No.: 13,153
Status: Offline
Location: nyc usa
Drives: 2006 eclipse gt 6speed



they never gave me the #, the tech told me its a misfire on tHe #3 cylinder which the car had happen 5 times after calls to mitsu with a letter to dealer from my lawyer.they called me and said there was a recall and the dealer would reflash the computer. all this run around, the service manager apologized and blamed the fact that I only brought the car in on the weekends, and he wasnt aware of the
situation. If you remember I also had the lcd panel go out on me which was replaced they took it right out of another eclipse. I still love the car and hope this is the end of issues.
Go to the top of the page
 
QuoteReply
Miss06eclipse
post Nov 10 2005, 01:48 PM
Post #6


Newbie


Group: Members
Posts: 16
Joined: 7-November 05
Member No.: 17,258
Status: Offline
Location: Dallas, TX USA
Drives: Red 06 Mits Eclipse



Hi,

Do you know if this problem is only on manual tranmission 06 eclipse or on automatic too?

:liebe011:
Go to the top of the page
 
QuoteReply
eclipsed4utoo
post Nov 10 2005, 01:50 PM
Post #7


Got Boost? Me Either
*****

Group: Members
Posts: 3,630
Joined: 8-October 04
Member No.: 1,887
Status: Offline
Location: Florence, South Carolina
Drives: 2003 Red Eclipse GT



QUOTE(Miss06eclipse @ Nov 10 2005, 01:48 PM)
Hi,

Do you know if this problem is only on manual tranmission 06 eclipse or on automatic too?

:liebe011:
[right][snapback]35048[/snapback][/right]


it would most likely be a problem with both.
Go to the top of the page
 
QuoteReply
06 eclipse
post Nov 18 2005, 01:30 PM
Post #8


Member
*

Group: Members
Posts: 55
Joined: 28-July 05
Member No.: 13,153
Status: Offline
Location: nyc usa
Drives: 2006 eclipse gt 6speed



im not sure I have a stick if you dont get the sel dont worry about it . It happened to me within a hundered miles
Go to the top of the page
 
QuoteReply
06 eclipse
post Nov 18 2005, 01:31 PM
Post #9


Member
*

Group: Members
Posts: 55
Joined: 28-July 05
Member No.: 13,153
Status: Offline
Location: nyc usa
Drives: 2006 eclipse gt 6speed



just a little update after the reflash it never happened again. 1000 miles later. :beer:
Go to the top of the page
 
QuoteReply
Avgjoe
post Feb 14 2007, 09:50 PM
Post #10


Newbie


Group: Members
Posts: 7
Joined: 14-February 07
Member No.: 35,551
Status: Offline
Location: Kansas
Drives: 2005 Mitsubishi Endeavor



I am getting a cylinder #3 misfire code on my 2005 Endeavor AWD. The engine is running sluggish from using low octane gas, I have since filled up with premium. Could this problem be related?
Go to the top of the page
 
QuoteReply
Ink
post Mar 30 2008, 08:59 AM
Post #11


Member
*

Group: Members
Posts: 31
Joined: 30-March 08
Member No.: 55,209
Status: Offline
Location: trenton, ohio
Drives: 2006 mitubishi eclipse GT



it never happened to mine, but I did take it to the dealership to have the chip reflashed
Go to the top of the page
 
QuoteReply
  Advanced Search
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Reply to this topicStart new topic
Get your Mitsubishi listed in the Garage Today, for FREE, to share with the world what you drive and what toys and modifications you have.

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Cylinder Misfire Detected Random Cylinders - P0300
2 yvan 360 22nd August 2013 - 12:24 PM
Last post by: SRSONE
No New Posts Cylinder 3?
Shogun sport v6
1 tjmann0 493 21st February 2013 - 01:51 PM
Last post by: SRSONE

 
 
 
Time is now: 24th October 2014 - 01:48 PM
Mitsubishi-Forums.com is not affiliated with or endorsed by Mitsubishi Motors.
Privacy Statement