automatic transmission - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-29-2019, 01:06 PM Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 1
automatic transmission

Hi guys! I drive this car for more than 7 years. I fix everything. A year ago, went over the automatic transmission, changed the friction discs and replaced the wave spring. Yesterday ECHA at high speed around 160 and then stopped at a traffic light, as the light turns green all went but me. The car stood rooted to the spot neither here nor there does not go. Only when revving up and the speed dial 2,500 included 3 speed transmission and the car rides on it in emergency mode. Hooked up scanner error п0736 , all the sensors checked on the spot. I think the salenoid's stuck in the block. Who that can prompt?
Didox is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome