Outlander 2007 - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-22-2018, 11:37 AM Thread Starter
Newbie
 
Join Date: Aug 2016
Posts: 1
Outlander 2007

In the past week my outlander has developed an abs/asc error. I have looked at various forums, some suggesting checking the individual sensors with a meter. So I have checked 3 sensors, the third is difficult to get at the plug. All give an open circuit reading. I have two new ones that give a reading of approx 450k reading. Are the fitted sensors supposed to give that reading. I am no closer to finding the issue with my abs. It failed its mot because of it. Thanks, Kevin.
Tiggerkev is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome