Part numbers, or equivs - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-02-2019, 03:56 PM Thread Starter
Newbie
 
Join Date: Aug 2019
Posts: 2
Part numbers, or equivs

Hello,

I have a 2009, Outlander 2.0 DID (VAG engine) Warrior, bought it earlier this year.

Had a problem with rough engine, turned out to be the engine cover rubbing on the loom plug that connects to the fuel temperature sensor. The rubbing had worn through the wire which was then sending mad readings to the ECU. The rubbing is too close to the plug to fix and the wires are now open circuit - so the engine runs good, but I have permanent fault reading on the dash, clear it and it comes straight back....

Can anyone give me the part numbers or equivalents for:

A new plug I can fit to the engine loom for the fuel temperature sensor, and,
The rubber mounts that fit under the engine cover and hold it in place - these are missing hence it is a bit droopy and why it was rubbing the wires.....

Thanks in advance,

Julian
Jools is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome