04 outie sport se 2.4 mivec whines when pulling away - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-14-2019, 07:32 AM Thread Starter
Newbie
 
Join Date: Apr 2019
Posts: 1
04 outie sport se 2.4 mivec whines when pulling away

Hi all,

My outlander sport SE 2.4 4wd Mivec 167 000 mls whines when I pull away only at slow speed. if i speed up it goes away and then returns when i slow down at a junction etc. after a few mins (10-15 mins) the sound is no longer an issue.

the car has been serviced every year and had the timing belt done last year.

does anyone have any idea what the issue is before i cause serious damage by ignoring it.

many thanks

mike
mike04outlander is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome