Codes - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-15-2018, 12:32 AM Thread Starter
Newbie
 
Join Date: Sep 2018
Posts: 1
Codes

So I was trying to install my amp and I took the red wire off the battery, I also ran the remote wire to the 12 volt car port but now when I turn the car on the traction control lights and the check engine light is on, also it is ideling high and when I press the brakes it revs higher What can I do to fix this? And what could have caused this? Thanks
Thenotcarguy5 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-18-2018, 02:01 PM
Super Moderator
 
Join Date: Oct 2008
Location: Alberta
Posts: 1,653
Pull the check engine light codes, no one can guess at what your exact error is.


Audio: JVC KD-ABT22 / JL sub+speakers / Sound deadening
Engine: WR-SRI / RRM 25% UDP / 6G75 TB
Other: RA Mudflaps
izerous is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome