2009 Lancer 2.0 no crank / no start - Mitsubishi-Forums.com
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-13-2018, 05:45 PM Thread Starter
Newbie
 
Join Date: Jul 2018
Posts: 1
2009 Lancer 2.0 no crank / no start

First of all let me say hey, new member here from Alberta Canada.

I am looking to purchase an 09 Lancer for my son and the one I found is a very reasonable price because of a no start issue. Until I see it I have limited information. The PO told me that one day it just stopped cranking over, fair enough, I can diagnose that. He said that they jumped the starter and that it was operating but the car still had no spark (not sure if they had the key on or not but I would assume yes). If the key is on and there is still a no start / no spark situation I would assume an ignition switch issue of which I have read there is a design problem with them. Without having the ignition switch in my hand I am wondering how to bypass the switch or jumping the switch to ensure that there isn't just starter power but power to the ECM to actually start the car. I don't want to go and throw an ignition switch in to this car without knowing first that it is the problem and I'd like to do some diagnosing before I drop the cash on the car as I don't have mass amounts of time to spend on it right now.

I do have the factory key to do this test.

I have read the thread by Ted B and it gave me lots of info, just trying to make this as easy as possible and with limited tools as I am in the middle of moving and I just stored everything about a 10 hours drive away.

Thanks a bunch

Chris
Chris LaChance is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-14-2018, 11:23 AM
Super Moderator
 
Join Date: Oct 2008
Location: Alberta
Posts: 1,653
An 09 will have an immobilizer system, I'd be surprised if you could by pass it. And considering that I have seen 08/09 lancers in the Edmonton area as low as 5k I hope your getting a good deal for the headake this could be.


Audio: JVC KD-ABT22 / JL sub+speakers / Sound deadening
Engine: WR-SRI / RRM 25% UDP / 6G75 TB
Other: RA Mudflaps
izerous is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mitsubishi-Forums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome