Mitsubishi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just picked up an 06 eclipse gt 126k miles from auction. It was a runs and drives and had damage in the front which is what I was planning on fixing but upon pickup it would not start. Cranked perfectly but nothing. It seemed that it would catch ever so slightly randomly but never started on its own. Sprayed a little starting fluid it started but then died and gave it some more while running and it was just running on that so once I stopped it stopped as well. I know there are basic things to check but I already essentially know it is a fuel problem. Are there any tricks to checking? When I put the key in run I don’t hear the fuel pump run but I’ve heard that it won’t until it is cranking or running on these cars? It was sitting on the lot for a while(at least a month or so) and was nearly empty in the tank. The gas may have been bad but I added 5 fresh gallons as well.What fuses should I check? Relays? If so where are they?
Also I just want to say this is my first car but I’ve worked on plenty of dirt bikes, jetskis, etc. I just don’t know where to go from here.
Thanks!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Update:

My question is now updated to figure out how to test the fuel pump. I pulled the back seats to look at the pump. I need to know what each prong does. There are 5 of them. What does each control, what should they read? Also, is there a way to hard wire the pump to tell if it is the problem or a module/relay. I took a picture of it makes it easier to explain...
17786
17787
 

·
Registered
Joined
·
25 Posts
I just picked up an 06 eclipse gt 126k miles from auction. It was a runs and drives and had damage in the front which is what I was planning on fixing but upon pickup it would not start. Cranked perfectly but nothing. It seemed that it would catch ever so slightly randomly but never started on its own. Sprayed a little starting fluid it started but then died and gave it some more while running and it was just running on that so once I stopped it stopped as well. I know there are basic things to check but I already essentially know it is a fuel problem. Are there any tricks to checking? When I put the key in run I don’t hear the fuel pump run but I’ve heard that it won’t until it is cranking or running on these cars? It was sitting on the lot for a while(at least a month or so) and was nearly empty in the tank. The gas may have been bad but I added 5 fresh gallons as well.What fuses should I check? Relays? If so where are they?
Also I just want to say this is my first car but I’ve worked on plenty of dirt bikes, jetskis, etc. I just don’t know where to go from here.
Thanks!
Do you have the original key? This vehicle has a transponder system. The key has to have a chip in it programed to the vehicle. The engine will turn over with any key, but it won't start without the transponder key.
 
1 - 3 of 3 Posts
Top