Mitsubishi Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
At 19,000+ miles on a 2004 Endeavor AWD (Mfr. Date 4/2003), I began getting a "whirring" sound from (I think) the drive train. Definitely not a belt whine, and doesn't seem to be a wheel or tire noise since it sounds the same on both sides. I followed the earlier thread on this issue that indicated possibly failing propeller shaft bearings or a rear diff problem. If any of you mechanics out there (like you, manybrews), have any further information or TSB's related to this issue, it would be greatly appreciated. Am taking the car to the dealer day after tommorrow. Thanks.
 

·
Registered
Joined
·
1,157 Posts
just the same stuff I posted before.

almost assuredly it is a failing propshaft bearing. Thats the only thing that fails, and the only thing that could possibly sounds like a belt squealing (other than a belt).

i have a PDF or two that briefly talk about it, if you give me your Email.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Just a follow-up on my initial post. As manybrews suggested, the dealer did indeed diagnose bad propeller shaft bearings and replaced the entire shaft. Appears to have solved the problem.
 

·
Registered
Joined
·
3 Posts
Hi.
I am having the identically same problem with my '04 endeavor. My question is to anyone who has had this fixed is: Was it covered under the powertrain warranty. The parts we are talking about are under the covered parts listed in the warranty. I do not see how this could be a 'wear and tear' type of problem that would not be covered under warranty. Any response would be appreciated.
 

·
Registered
Joined
·
2 Posts
Manybrews, could you send me the PDF(s) you have with the propeller shaft info?

My '04 Endeavor just started making this noise. It's got 72K on it, and overall has been a good car.

My only two complaints are the lack of non-OEM service/maintenance information, and difficulty in finding non-OEM parts. Mitsubishi seems to have kept a close reign on their product.

Thanks,

b
 

·
Registered
Joined
·
8 Posts
Originally posted by btunell@Jul 4 2007, 12:20 AM
Manybrews, could you send me the PDF(s) you have with the propeller shaft info?

My '04 Endeavor just started making this noise. It's got 72K on it, and overall has been a good car.

My only two complaints are the lack of non-OEM service/maintenance information, and difficulty in finding non-OEM parts. Mitsubishi seems to have kept a close reign on their product.

Thanks,

b
[snapback]103273[/snapback]​

Mine is doing it to. i have 35000 miles on mine. Oh and the reason its so hard to find Non-oem parts is not Mitsu keeping info private (all makes do this) its that our cars are not too common so not much money to be made
 

·
Registered
Joined
·
1,157 Posts
the reason there is nothing like an aftermarket propshaft available for the endeavor has nothing to do with mitsu.
there would be absolutely no money in producing such a thing for a random handful of cars. The endeavor doesn't sell in volume, and the problem only effects the first production year anyway.
 

·
Registered
Joined
·
1 Posts
Hi all
I am new here. I have a 06 AWD Endeavor and I have noticed a high pitch which I can only decribe as being inside a plane during flight. it is the same as most people it happens at higher speeds. Is this just normal sounds for a AWD drive or could it be the propshaft problem described?
Thanks
 

·
Registered
Joined
·
16 Posts
Originally posted by bobarina@Nov 21 2006, 05:40 PM
My 2004 XLS had same problem.......they replaced shaft for free. Like new now!
Apparently it was a recall.
[snapback]76999[/snapback]​
Really? My Endeavor had that noise since the date I purchased it (04/2005) and they told me that it was nothing.
 

·
Registered
Joined
·
16 Posts
Could anyone tell me the NHTSA recall ID. I'm looking at NHTSA Recall website right now, and I find 5 recalls for a 2004 Endeavor. They have Trailer Hitch, Seat, Label, Brakes, and Drivetrain. The drivetrain doesn't sound like this problem though. Is this the correct one? The problem that sounds like something is whirring sound. Mine only does it between 1500-1800rpms.

Make : MITSUBISHI Model : ENDEAVOR Year : 2004
Manufacturer : MITSUBISHI MOTORS NORTH AMERICA, INC.
NHTSA CAMPAIGN ID Number : 04V314000 Mfr's Report Date : JUN 25, 2004
Component: POWER TRAIN:DRIVELINE:DIFFERENTIAL UNIT
Potential Number Of Units Affected : 29330
Summary:
ON CERTAIN SPORT UTILITY VEHICLES, THE RETAINING BOLTS THAT ATTACH THE PROPELLER SHAFT TO THE CENTER BEARING FLANGE AND/OR THE REAR DIFFERENTIAL FLANGE MAY BE MISSING, NOT SUFFICIENTLY TIGHTENED OR OVER TIGHTENED.
Consequence:
IF THE RETAINING BOLTS WERE TO FALL OUT, THE DRIVE TO THE REAR WHEELS MAY BE INTERRUPTED. IN THE WORST CASE, THE DRIVER SHAFT MAY FALL DOWN, INCREASING THE POTENTIAL FOR A VEHICLE CRASH.
Remedy:
DEALERS WILL INSPECT AND REPLACE WITH NEW BOLTS. THE RECALL BEGAN ON SEPTEMBER 6, 2004. OWNERS SHOULD CALL MITSUBISHI AT 1-800-222-0037.
Notes:
MITSUBISHI RECALL NO. SR-04-009. CUSTOMERS CAN ALSO CONTACT THE NATIONAL HIGHWAY TRAFFIC SAFETY ADMINISTRATION¿S AUTO SAFETY HOTLINE AT 1-888-DASH-2-DOT (1-888-327-4236).
 

·
Registered
Joined
·
1 Posts
Originally posted by sid92@Aug 4 2007, 09:46 AM
Hi all
I am new here. I have a 06 AWD Endeavor and I have noticed a high pitch which I can only decribe as being inside a plane during flight. it is the same as most people it happens at higher speeds. Is this just normal sounds for a AWD drive or could it be the propshaft problem described?
Thanks
[snapback]106983[/snapback]​
Hey all,

To your question, YES! I just had my replaced under warranty. Take it back to the dealer and tell them to check it out. I personally had to go to 3 dealers to get it replace, because the first two the mechanics were idiots. They told me it was "wind noise" I looked at them with the expression on my face as if I were an ****.
 

·
Registered
Joined
·
5 Posts
<div class='quotetop'>QUOTE (btunell @ Jul 4 2007, 01:20 AM) <{POST_SNAPBACK}></div>
Manybrews, could you send me the PDF(s) you have with the propeller shaft info?

My '04 Endeavor just started making this noise. It's got 72K on it, and overall has been a good car.

My only two complaints are the lack of non-OEM service/maintenance information, and difficulty in finding non-OEM parts. Mitsubishi seems to have kept a close reign on their product.

Thanks,

b[/b]
Did you get this fix for free. I'm having this problem now and I'm at 71k (I'm Not the original owner).
Thank you
 

·
Registered
Joined
·
4,012 Posts
u only get it for free if its still under the original warranty
 

·
Registered
Joined
·
95 Posts
<div class='quotetop'>QUOTE (DavidE @ May 28 2009, 10:39 PM) <{POST_SNAPBACK}></div>
Are there any safety issues driving the car with this problem until I can get it to the Mitsu dealer?[/b]

My car is at the dealer and I gave them the detailed description and the TSB. I heard nothing all day (9 am appointment) and called. "Uh, yeah, they fixed the used sun visor and squeaking door panel. What does the noise sound like?" Ugh.... I told them to read my note and read the TSB. That's what it sounds like. Plus the mechanic didn't tell the service advisor anything about the creaking sound I hear in the left front when going slowly over some speed bumps. They're calling me back.
 

·
Registered
Joined
·
95 Posts
They called back and said 4 people drove the Endeavor and didn't hear anything. So I went up there and took a ride with their Mitsu tech (I guess they have 1). We drove for a while and then the noise started. He hears it and says, I know what that is. That's the prop shaft. I said, that's what I told the service advisor and that I gave them the TSB and the tech talk note etc.... Nobody told the tech about that or he would have known how long to drive it and how to drive it to get the sound. I wasted upwards of 2 hours to go there for this.

I like the tech. Nice guy. I'm pissed that the service advisor didn't give the tech my information. I had it diagnosed from this website.

They'll have the part in a week but the dealer is 30 minutes from my house, I'll be gone Friday through Sunday, and I have my '87 Nissan 300zx to drive so I just left it there.

I couldn't get it to make the creaking sound on the left front when going over speed bumps though. That's frustrating because the car only has 3000 miles of bumper to bumper warranty left.

Many thanks to ManyBrews for his PM assistance!!!
 

·
Registered
Joined
·
95 Posts
It took a week for the part to come in, but it's fixed!

Of course my car was broken into while it sat on the lot over the weekend...
 
1 - 20 of 27 Posts
Top