Mitsubishi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I could use some help. I bought a 05 lancer oz rally about two weeks ago, but today it was idling funny. normally it runs about 800-900 rpm at idle. Recently however, it will run for about 30 seconds at normal idle, then jump up to about 1100 rpm for about 15 seconds. I drove it all today and it did not seems to change at all. even when i was sitting at stoplights in first gear.

any suggestions?
 

·
Registered
Joined
·
257 Posts
Originally posted by OffTheWake@Dec 18 2007, 08:15 PM
I could use some help. I bought a 05 lancer oz rally about two weeks ago, but today it was idling funny.  normally it runs about 800-900 rpm at idle.  Recently however, it will run for about 30 seconds at normal idle, then jump up to about 1100 rpm for about 15 seconds.  I drove it all today and it did not seems to change at all. even when i was sitting at stoplights in first gear.

any suggestions?
[snapback]128620[/snapback]​
Was this after a cold start-up?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
It hadnt been driven since the morning, in which i had not problems with it.
nothing different thatn any other day.
 

·
Registered
Joined
·
4 Posts
i have an 02 lancer and in the mornings my lancer will idling at like 2200 rpm until it warms up and then it goes to like 700 but last week it was idling at like 1300 and i didnt know why i was about to go under the hood and check the throttle cable and **** but the other day i needed to clean my battery termenals so i did and of course i disconnected the battery and when i reconnected my idle problem is fixed so maybe try that take ur battery cables off for like 2 min and then re connect them maybe it will work since it wipes the memory
 
1 - 7 of 7 Posts
Top