Mitsubishi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
First of all My name is Noel, i am newbie and need help with the next:

The car is a lancer gts 2008 and my problem is the following: the vehicle turns on normal and in the gear it has irregularities in the acceleration, that is to say that if I step on the accelerator for the purpose of constant acceleration, the revolutions go down and go up alone (not much ) instead of going up steadily as I'm accelerating, it often gives me pullings as if the engine was drowned or something like that. Another thing and i dont know if it is relationated with the first, is that in neutral when i accelerate the revolutions do not pass the surroundings of 1700RPM as if there was something electronic that would not allow it to go higher, this is only done in neutral because parking go up normally. Finally turn on the check engine soon and mark the code P0441 evap sistem and it is good to note that this error is giving it long before presenting the failure or at least if it was before it was imperceptible or I did not realize because it did not pullings and I do not remember if in neutral it happened the same as now.

For now the car never turn off.

Changed the spark plugs, check the coil, clean the acceleration body, change the valve "evap canister purge valve" to test and nothing, like the airflow valve that is above the air intake duct. Someone who can help me with this?
 

·
Super Moderator
Joined
·
1,674 Posts
I think you will need to fully fix your current errors. Sometimes they are hiding other problems if the code is still visible.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I am working first with the p0441, the purge valve and the vent valve both looks good apparently (open and close), neither there are not leaks in the lines.

Still looking for the origin of this problem.
 
1 - 3 of 3 Posts
Top