Mitsubishi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Wife and I bought twin 2018 Outlander Sports in Sep 2019 (both brand new, 0 miles. Mine is black, hers is red). We both have iPhone XR. CarPlay using USB cable won't stay connected- goes in & out randomly. Tried new cords 3x and still does the same thing. When I use my 'speak' button on the steering wheel, it starts to listen, I say "Dial so-and-so" and before I can get the words out, CarPlay disconnects. I can wiggle the cord and connection comes right back, but then still goes away randomly. Is there a known issue? Bad USB connection behind the dash? Again- same problem on TWO SEPARATE CARS! HELP! And Thanx-
 

·
Registered
Joined
·
2 Posts
Hi. Did you find a solution? I just bought a used 2018 Mirage with the same exact problem. Thank you in advance.
 

·
Super Moderator
2018 MQ Triton
Joined
·
316 Posts
Are they quality made cords designed for data and not just charge only? Inferior quality cords are a big problem. Also check the charge hole in your phone. Dust and lint can get in there
 

·
Registered
Joined
·
2 Posts
Are they quality made cords designed for data and not just charge only? Inferior quality cords are a big problem. Also check the charge hole in your phone. Dust and lint can get in there
Mine is a new iPhone Pro Max with the cable that it came with. It happens randomly.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
We ended up trying several different cords each. It can also take up to a couple of minutes to sync up and recognize Apple Car Play properly when first plugging in the phone. Even with new cords it still will occasionally and randomly lose carplay for a few seconds then reconnect. The dealer says there are no bulletins or updates for the system either. We just live with it. If it starts happening more, change cords....
 
1 - 5 of 5 Posts
Top