Mitsubishi Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi guys,

Here is another headache for you.

I have a frequency block that connects and disconnects the starter motor to start the engine based on engine RPM. It used to work fine on VS commodore as a part of the remote engine start because I knew where the tachometer wire was. But when I tried to install it to Lancer 2007, I was at loss to find the tachometer wire. One American website listed black green or black yellow colours from the ignition coils to use as tacho outputs but these did not work. Lancer uses coil on plug ignition on each cylinder, and these have ignition modules built into them, so they only receive low signal from ECU. This signal is probably not high enough in power or frequency to be fed to my frequency block. Using injector wires did not help either. My last hope is the dash tachometer display but it is very hard to work out which wire controls it.

PS. Lancer 2007 does not have a starter motor relay like many other cars. Instead, the ignition switch connects the battery +12V wire directly to the starter motor solenoid wire to switch on the starter motor. Also, each coil on plug has three wires (white for +12V, black for Ground and another colour wire for switching the coil on and off from ECU)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Thanks for ur reply.

I am not actually trying to install a tachometer. What I have is a frequency switch kit from jaycar. It switches the starter motor on automatically when you turn the key into the ignition and then switches the starter off as soon as engine started. Sort of like an automatic starter control. There is no need to turn the ignition key into starter position and wait for the engine to start. It needs an RPM input from tachometer wire to operate. When starter cranks the engine, RPM is low. But when engine starts, RPM increases and that's what this frequency switch reacts to control the starter motor. I just can't locate the tacho wire in this Lancer. Anyone installing an after market tachometer will have the same problem as me coz there is no tacho wire in Lancer 2007.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Thanks for trying to help me. Will post if I find a solution.

Electronics is my hobby and my aim is to construct a remote engine start for this Lancer. I built such a module for my old Commodore and had it working well but had to change the car to Lancer coz of engine problems. I had a service manual for the Commodore, which made things easy.

Lancer presents a lot of problems for me such as no tachometer wire, difficulty in bypassing the immobiliser and a problem connecting an alarm to central locking. I have no wirings diagrams or service manual for it either. But I think I can eventually solve all of these problems.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Thanks, I will have a look at the manual. The car is 2007 Lancer ES and just has a standard transmission, not CVT.
 

·
Registered
Joined
·
3 Posts
If you can find out your engine ECU model number you should be able to find a pinout for it, and the ECU will have a ECU wire coming out of it.

How suitable it would be for your tacho not sure, but if your a bit savy you could knock up a transistor to switch a output from that wire.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
Things have completely changed in cars. My frequency switch module that worked in Commodore 95 is now useless.

There is no tachometer wire in Mitsubishi Lancer 2007. Tapping into one of the three wires feeding the ignition coil will not help either. This is because each ignition coil has a transistor in it and only receives a low signal from ECU to fire the spark plug. The other two wires are +12V and Ground and feed the transistor module for each spark plug.
So don't bother looking for a common ignition module supplying the coils and spark plugs as each spark plug has its own coil and ignition module sitting on top of it (coil on plug).
I originally thought that it was only the coil that was on top of the spark plug. Tapping into the instrument cluster also did not help. The signal there is a complicated computer signal, combined with other signals for other dials. Lastly, tapping into an injector wire was not useful either. It may have something to do with the lower frequency of injector pulses compared to tachometer frequency that is based on ignition.
 
1 - 12 of 12 Posts
Top