Mitsubishi Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Anyone who is getting a service engine light on the 2006 Eclipse and the code states "misfire on the #3 cylinder", Mitsubishi issued a software update to reflash the computer. I had it done today. Mac West NYC
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
thanks , finally got it fixed ,it took over 1hour hooked up to a lap top to do it, they claim the car had to relearn anyway after them doing this car seems to pull much stronger from 2nd to 3rd breaks them loose at 40mph.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #5
they never gave me the #, the tech told me its a misfire on tHe #3 cylinder which the car had happen 5 times after calls to mitsu with a letter to dealer from my lawyer.they called me and said there was a recall and the dealer would reflash the computer. all this run around, the service manager apologized and blamed the fact that I only brought the car in on the weekends, and he wasnt aware of the
situation. If you remember I also had the lcd panel go out on me which was replaced they took it right out of another eclipse. I still love the car and hope this is the end of issues.
 

·
Registered
Joined
·
3,609 Posts
Originally posted by Miss06eclipse@Nov 10 2005, 01:48 PM
Hi,

Do you know if this problem is only on manual tranmission 06 eclipse or on automatic too?

:liebe011:
[snapback]35048[/snapback]​
it would most likely be a problem with both.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #8
im not sure I have a stick if you dont get the sel dont worry about it . It happened to me within a hundered miles
 

·
Registered
Joined
·
7 Posts
I am getting a cylinder #3 misfire code on my 2005 Endeavor AWD. The engine is running sluggish from using low octane gas, I have since filled up with premium. Could this problem be related?
 
1 - 11 of 11 Posts
Top