Mitsubishi Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello everyone,

I've had some trouble with my Colt. Whenever i accelerate i hear a metallic voice, suggesting a heat shield. - I took it to an authorized Mitsubishi dealer and sure enough, there was a loose heat shield right under the manifold. They made a new metal piece and welded it on and put back on the heat shield.

The problem is, that yes the heat shield got fixed, but the sound is still there and it really annoys me. A few months back my manifold heat shield was also loose due to one of the bolts and arms having rusted. They created a similar metal piece and had it weld on and then put the manifold heat shield back on. - and bum no voice back then.

However 1-2 months after they fixed the manifold heat shield, the new metallic voice came. It is easy to hear if the car is being started, while it being cold outside and also if under heavy acceleration (most at 1800-2300 rpm). The Mishubishi dealer had it back in and checked the remaining heat shields but said all of them sitting perfectly without any loose ones. - he then send me home and told me, they would need more time to determine what the problem then was.
However at $100 an hour, I would really like to find the problem first and then get them to fix it without having to diagnose it and spending hours on that.

One last thing, the noise is coming from the passenger side (right) and the noise is less when the car is warm.

I hope that anyone has heard something similar and had it solved :)

Sound to the rattling noise - best at 1:30-1:39:
 

·
Premium Member
Joined
·
1,402 Posts
Since it´s load related (acceleration heavy or medium) I would check transmission and mounts.

If it´s a CVT trans - when was last service - they need to be maintained well.

When warm better lubrication I guess ... not so noisy
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Thank you, I'll try to check it and keep you posted.

It's a manual transmission. - my last car service was at 107.000 km and the car have now gone 117.500. - Just bought the car 7 months ago at a dealer.

I'm going to Mitsubishi on wednesday and they'll have their say, but I'll check the transmission mounts tomorrow if possible
 

·
Registered
Joined
·
14 Posts
Discussion Starter #4
Since it´s load related (acceleration heavy or medium) I would check transmission and mounts.

If it´s a CVT trans - when was last service - they need to be maintained well.

When warm better lubrication I guess ... not so noisy
Okay, so today I checked my V-belt and transmission. None of those seem to be faulty even tho the V-belt has to be changed quite soon I see.
My car last had service 13 months ago, and I bought the car 7 months ago.

I've previously checked my oil, and found nothing that could lead me to a solution there. - However today, I decided to check my oil again, as the car was totally cooled off, and the oil seemed yellowish. I then drove to work and the noise had got less and the oil had gotten blackish again.
So could it be that due to being cold outside and maybe some cheep and wrong oil causing this sound? Maybe the timing chain don't get enough oil, as the oil is thicker when cold and when the oil gets warm it gets thinner?

The last service was a small service at 107.000 km and maybe they just prepared it for being sold and used some cheap oil?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
Can´t hurt to change engine oil after 13 months ... and filter
Asked the mechanic about the oil and he said it shouldn't be any problem w/current engine oil. It should be fine.

They checked my exhaust system and all heat shields and found no faults. Eventually after looking for some time he returned to the V-belt even tho, it didn't look bad at all. He then sprayed something in and the other guy tried to accelerate and the noise got way less.

They decided that the V-belt had caused the metallic sound and it should be replaced. Cheap fix for such an annoying sound.
Problem solved.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Update:
The problem has yet to be solved. The car has now been serviced at Mitsubishi they however couldn't find a problem at that point. For my ears is has only gotten worse and worse. As mentioned previously, it happens at about 1800-2300 rpm when under mid/hard acceleration. When going uphill the voice is extremely loud while downhill there is nothing. I've had a danish and german Mitsubishi dealer to look at the problem, but none found it, they figured at first glance it was just a heatshield. When all heatshields and exhaust system was checked they both came out with nothing.

It's makes to crazy to keep hearing that noise without knowing or being able to find the problem. Status is to authorized dealers + 3 unauthorized has looked without solutions. Heatshields, bolts, suspension mounts etc. are all checked.

A new video: go to 1.08-fisnish - hopefully this video is a little better :)

 

·
Super Moderator
Joined
·
1,674 Posts
I don't think i'm picking up in the video the problem. There is so much overall noise.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9
I don't think i'm picking up in the video the problem. There is so much overall noise.
We'll see on next tuesday. I'm bringing the car to another authorized mitsubishi dealer, who's been AD for 10+ yrs. - hoping they'll be able to resolve the issue. I'll post an update on the 20th of march
 

·
Registered
Joined
·
1 Posts
We'll see on next tuesday. I'm bringing the car to another authorized mitsubishi dealer, who's been AD for 10+ yrs. - hoping they'll be able to resolve the issue. I'll post an update on the 20th of march
I could hear the noise because I know what i'm listening for. My colt does exactly the same, warm or cold, when under power at low revs. I try to keep the revs above about 2.5k which is a little bit annoying. Did you find out what it was in the end?
 

·
Registered
Joined
·
2 Posts
I could hear the noise because I know what i'm listening for. My colt does exactly the same, warm or cold, when under power at low revs. I try to keep the revs above about 2.5k which is a little bit annoying. Did you find out what it was in the end?
Did anyone actually sort out this rattle noise then coz mine has the same thing basically the same story as you mate. Let me know
 

·
Registered
Joined
·
2 Posts
We'll see on next tuesday. I'm bringing the car to another authorized mitsubishi dealer, who's been AD for 10+ yrs. - hoping they'll be able to resolve the issue. I'll post an update on the 20th of march
Sis you sort this soud out in the end I've took my heat sheild off etc exact same noise at low revs please get back to me mate its doin my head in
 
1 - 12 of 12 Posts
Top