Mitsubishi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys! I just bought a used endeavour 2004 ls awd with 115000 miles.
i traded my trusty CiviC for it and now im scared...terrified even!

my problem is that once the car warms up i experiance a violent shaking that seems to come from the rear end of the vehicle.

it comes and goes and seems to happen most frequently while traveling around 30-40 mph.

the shake goes away if i either press the gas pedal or let off the gas pedal or use the brake, which makes me think its something in the drive shaft!

im pretty shur its not a misfiring plug. please god someone help me!
anything would help put my mind at ease thanks guys
 

·
Registered
Joined
·
39 Posts
Check the balance on the tires, especially if you live in snow country.

With open spoke wheels, like the endeavor, if you get snow or ice in the wheel it will cause the car to shake violently at certain higher speeds. Happened to me once, I had to get off the highway, go to a car wash and wash all the ice out of the wheels. All the shake went away.

Also the ice can move the balancing weights on the tires as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
cant be that just bought brand new tires! still shuddering...

gunna have the ATF fluid flused and filled tommarro, i hope it will fix it!

will let you know what happens
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
well just had the trans flushed and filled with spIII and BEHOLD! 350 miles driven later the shaking has stopped! I LOVE MY ENDEAVOUR NOW! it just needed a lil love! thanks for all the help dummys! lol J/k!
 
1 - 4 of 4 Posts
Top