Mitsubishi Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
Hi,

Anybody here knows how to trigger the rear water sprinkler of RVR-X 93. I can trigger the front by pulling the wiper control stick towards me. I tried the reverse and nothing happens.

Also, how can I adjust the sprinkler at the front? Can I just pull the cover with a pliers? I looked for a screw under the hood but was not able to find them.
 

·
Registered
Joined
·
36 Posts
On my car, there is a switch on the dash next to the hazard light sw, and rear screen sw which controls the rear window washer, you should be able to hear it trying to work when pushed, if not it must have a electrical fault. the front screen washers are adjustable by inserting a fine pin into the jet, and rotating around untill you get them spraying where you want.
Cheers
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #3 ·
Thanks for the advise.

I can find only the rear wiper switch on the dash. When you turn it up the wiper runs continously. When turned down, it runs on an interval. I dont know how to activate the sprinkler.
 

·
Registered
Joined
·
28 Posts
Try that button again. It clicks up and down but if you push the button in at the centre, the rear washer should work. It may take a few seconds. Hope that helps.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #5 ·
Thanks that helps. I learned that my sprinkler does not work. The motor sounds but no water comes out. Does the wiper wipes when the button is pressed (without pressing up/down)? Just like the front wiper functions as the water comes out. Mine didnt as well.
 

·
Registered
Joined
·
1 Posts
Hi, my rear washer doesn't work either (RVR X2 '96). The pump works, water is getting from the pump, but doesn't reach the jets. There seems to be a blockage somewhere in the pipe before the jets. Any ideas where to look for a blockage? The pipe seems to go inside the car somewhere... :)
 

·
Registered
Joined
·
28 Posts
No, the rear wiper does not wipe when the button is pressed on my spacewagon (expo). The water jet sometimes takes up to 5-6 seconds to work. If the jet is blocked try to unblock it with a sewing needle or similar. It just might work.
hope this helps!
M
 
1 - 7 of 7 Posts
Top